Laravel创建项目报require ext-fileinfo错误

Song1559 次浏览0个评论2021年11月17日

Laravel项目出现如下错误

require ext-fileinfo * -> it is missing from your system. Install or enable PHPs fileinfo extension.

解决方案

如果是宝塔直接安装php拓展即可。

出现此错误的原因是php.ini中的fileinfo扩展没有开启,开启 extension=fileinfo,再重新执行命令安装就可以了。

提交评论

请登录后评论

用户评论

    当前暂无评价,快来发表您的观点吧...

更多相关好文