composer install时如何忽略php版本

Song656 次浏览0个评论2022年05月20日
composer install安装拓展包时常常出现版本兼容问题,如何处理呢?

我们部署Larvel/TP/yii时需要安装composer拓展包,但是经常出现版本兼容问题,我们可以使用如下方法忽略版本问题,安装composer包。

composer install --ignore-platform-reqs

提交评论

请登录后评论

用户评论

    当前暂无评价,快来发表您的观点吧...

更多相关好文