多个PHP版本pecl安装拓展如何指定?

Song479 次浏览0个评论2023年07月11日

今天使用pecl安装php拓展时出现报错,问题在于我的服务器有2个PHP版本,Pecl安装的了7.3版本,线上我使用的是7.4版本;

默认安装路径为:

/usr/lib/php/20180731

您可以协助7.3版本然后安装pecl即可

/usr/lib/php/20190902

或者我们在拓展中指定文件地址:

extension = /usr/lib/php/20180731/xmlwriter.so


提交评论

请登录后评论

用户评论

    当前暂无评价,快来发表您的观点吧...

更多相关好文